👀 Check out the changes in Suspensive v2 read more →
Documentation
@suspensive/react-query
Installation

Installation

@suspensive/react-query lives in npm. To install the latest stable version, run the following command

npm version (opens in a new tab)

npm install @suspensive/react-query @tanstack/react-query@4

@suspensive/react-query internally uses @tanstack/react-query v4 as peerDependencies. Therefore, make sure the correct version of @tanstack/react-query is installed in the dependencies of package.json. The reason is explained in Why need to use?.